Need help? Check out our Support site, then


Sidebar at bottom of screen

  1. I'm using the P2 Theme and in the widgets section i can add widgets to the bottom sidebar but theyre not showing up on the blog. How can have my widgets at the bottom of the screen???

    The blog I need help with is balangproject.wordpress.com.

  2. We can't help you without the URL of your blog, starting with http.

  3. utahvacationguide
    Member

    I am actually running into the same problem.

    http://utahvacationguide.wordpress.com/2010/04/20/home-page/?preview=true&preview_id=81&preview_nonce=ccb63db1a9

    This is my wordpress, I only have two widgets at the moment, but I wanted to add more if I could place some at the bottom of the page to eliminate the giant clutter of information on the top section of the page!

  4. @utagvacationgude
    The theme you are using "Freshy" is coded to display widgets jn the sidebar only and that sidebar is on every page. The theme is not not coded to have footer widgets, nor is it coded to only display widgets on some pages and not others. Lastly, you are the one who chooses how many to use in the sidebar and in which order to place them.

    Once you put a widget in the sidebar, all the pre-loaded default widgets will be gone. So you just drag the ones you want out of the “Available Widgets” box and drop them into the “Sidebar(s)” box .

    Dashboard > Appearance > Widgets

    Once you have dropped a widget in the “Sidebar” box click it on the top right hand corner and it will open. In some widgets you will find various configuration options that you can activate. Click “Save” and then “Close” and so on, until you have all the widgets of your choice placed where you want them.

    If you wish to have widgets in the footer of a theme, or does not display the sidebar on some pages, then you will have to change themes to one like Under the Influence or another theme that has those features.

    You can use the search utility and Feature Filters in your Dashboard > Appearance > Browse Themes > Feature Filters to locate themes of interest to you. (A-Z, Popular, Features)

    Each theme has a thumbshot and a features summary description. You can browse and when you find one of interest you can click “Preview”. When you are ready to make your selection you can click “Activate”.

  5. sweetoldmemories
    Member

    my theme is new 'twenty ten'...it has widgets sidebar.....i too wanted to show widgets in sidebar.....but actually they r displaying at the bottom of the screen.....how to rectify this problem....my blog is http://majhimarathi.wordpress.com

  6. @majhiduniya
    You have misunderstood what this thread is about. The theme you have chosen Twenty Ten does display widgets in the right hand sidebar and in the footer just like it's coded to do. There is nothing to rectify. This is the correct behavior for that theme. If you do not want to have a theme with widgets in the footer you will have to select a theme that's not coded to have them there.

    You can use the search utility and Feature Filters in your Dashboard > Appearance > Browse Themes > Feature Filters to locate themes of interest to you. (A-Z, Popular, Features)

    Each theme has a thumbshot and a features summary description. You can browse and when you find one that has no footer widgets you can click “Preview”. When you are ready to make your selection of a new theme you can click “Activate”.

  7. bowlphilosophy
    Member

    Hi, I'm using the Chaoticsoul for my blog: http://bowlphilosophy.wordpress.com I've only been using the blog for a couple of weeks. Last week the widgets displayed in the right hand side bar, this week they're at the bottom of the page. I'd like to keep them in the side bar, can anyone spot what I may have done wrong?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic