Need help? Check out our Support site, then


Sidebar became underbar in Sundance theme

  1. Recently after working for the last 4 days my sidebar became an underbar on my homepage only. I have a featured post , an image. which as I said had worked for the last four days.

    Sidebar works normally on all other pages.

    I tried anyway to make the image smaller, and also left centered it.
    I also refreshed, deleted cookies and closed and reopened my browser multiple times. I'm using Firefox 10.02.Blog is:

    http://chicagopainter.wordpress.com/

    Any advice? Thanks.

    The blog I need help with is chicagopainter.wordpress.com.

  2. The reason your sidebar has fallen and is displaying below your posts is either due to copying and pasting or it can also be a result of importing text containing invalid HTML. Typically this is caused by an open HTML tag in one of your posts.

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here http://en.support.wordpress.com/visual-editor/#pasting-text

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

  3. I don't think I have been copying and pasting text, certainly not in the latest post which is only an image that I uploaded via the wordpress interface.

    But I can try your fix, but will my subscribers suddenly get a dozen + notifications if I change the posts to drafts and then republish?

    thanTs for your help.

  4. I just viewed you blog again and the sidebar is no longer displaying below your posts. I assume Staff fixed this for you but fon't know if that's the case or not.

  5. That was because I did half of what you said, and the last 20 posts were in draft mode. I stopped in the middle when I wondered if I was going to send out 20 notifications for old blog posts.

    Any way, I finished changing the writing settings and republished the posts and it is back to normal. And it did not seem to generate new notification emails or rss updates.

    Thanks Again

  6. I like happy endings. :) You're welcome and best wishes with your blog.

  7. I probably should go back and republish all my old posts with the Invalid Xhtml fix now checked. I wonder why this just isn't the default setting, for all of us nongeek WP users?

Topic Closed

This topic has been closed to new replies.

About this Topic