Need help? Check out our Support site, then


Sidebar doesn't show in the post (permalink) page

  1. I've seen other people's blogs where when you click on any article's permalink you don't lose the sidebar (where your top posts, categories stuff are), it just shows the archived article in the center with the sidebar on the side.
    But on my blog, with theme "Connections", clicking on any article brings to its permalink page where no sidebar is displayed, like this:
    http://walkingbetween.wordpress.com/2007/08/14/chinese-and-english-the-languages/

    however my front page does have the sidebar http://walkingbetween.wordpress.com

    Can anyone tell me why this is and how I can make the sidebar stay on all pages on my blog all the time? Your help will be really appreciated.

    Thank you for your time,

  2. That's just the way that theme is coded. I'm not sure if you can override this with the CSS upgrade, maybe someone else will know...

  3. The sidebar does stay all the time on the "connections" theme and on the posts that you have illustrated. Am I missing something or are you just not seeing the sidebar on the actual post? What browser are you using? Do you have the custom CSS upgrade?

    Trent

  4. trent, I had to switch to Thirteen theme after I posted the question (that theme's sidebar stays all the time) so maybe you went there after i switched.
    The "Connections" theme (my previous theme) doesn't have the sidebar on single post view (you can see it in the presentation->theme preview mode, click on a post title in Connections brings you to the single post view where the front page sidebar is gone).

    I'm using IE 7 but i don't think that's the problem... Have you seen any blog with Connections theme that shows sidebar on single post view? I haven't...

  5. I stand corrected and refer to Judyb12's post about it being hardcoded. I could have sworn Connections didn't do that.....hmm.

    Trent

  6. Is there any chance it could be "fixed" soon?
    thank you for your help

  7. it's not broken. It has always been that way.

  8. It is a theme thing that will never be changed I would imagine (if that is the way the theme is supposed to work). All you can do is send in a feedback to Staff about this using the support link here in the forum when they are open. You never know...... ;)

    Trent

Topic Closed

This topic has been closed to new replies.

About this Topic