Need help? Check out our Support site, then


Sidebar pushed down/ some images gone after RSS link insert

  1. I realize that there was just a post on this before, but after taking the advice of removing the RSS image/link (from feedburner) and adding the meta link, my page is still wonky. The sidebar is still pushed down on the first page, but on the other pages it is fine. Also, some of the images are not showing up. Someone please help. Also, it seems that every time I try to add/adjust something I run into problems and I just moved my blog from typepad to wordpress thinking it was better (it is)

  2. I have just checked a fellow bloggers site using the same theme K2 and her sidebar is also pushed down... so this is not my problem but the problem with the servers at wordpress. Just like when my header did not load - problem with the server! And it seems to happen over the weekend. Can someone tell me why this is happening?

  3. Greets:

    It's the pic in this post. It's too wide and forces down the sidebar to make it fit. If you click through on your other posts, you'll note that the sidebar is fine. If you click through to that post, it's down at the bottom.

    Hope this helps,
    -drmike

  4. thanks drmike.... i deleted the pic

  5. but still doesn't work. It's just the first page that does that even without the pic.....

  6. Looks fine to me in IE7.

  7. It looks fine to me in Firefox 2.0.0.1 - no sidebar problem at all.

    Suggestion: Your front page is way too long and full of large images. This will mean it takes a long time to load especially for those readers on dial-up service (25%).
    You can adjust the number of posts on your front page here => Dashboard => Options => Reading
    look for:
    Blog Pages
    Show at most: ___ posts (insert a number and click "Update Options" to save)

Topic Closed

This topic has been closed to new replies.

About this Topic