Need help? Check out our Support site, then


Sidebar won't show in The Edin Theme

  1. I have added a widget to the "Sidebar", using The Edin Theme.
    However, the sidebar doesn't show on any of my pages.
    I'm thinking i've turned off a setting, but i can't find it anywhere.
    Sorry - i'm sure it's very obvious!

    The blog I need help with is slpconsulting.wordpress.com.

  2. Hi! Try navigating to Dashboard -> Pages and clicking "Edit" for the page you want to have a sidebar. Once there, modify the "Page Attributes" module.

  3. Widgets have "visibility" settings so we can select which pages they display on. See here: http://en.support.wordpress.com/widgets/#widget-visibility

    Also consult your detailed themes description page http://en.wordpress.com/themes/edin/ and scroll down to
    Alternate Sidebar Page
    Then visit the live demo site http://edindemo.wordpress.com/

  4. Thanks abreujamil and timethief - much appreciated!

You must log in to post.

About this Topic

Tags