Need help? Check out our Support site, then


Sidebars

  1. There are 5 sidebar boxes on our blog. When I added the Facebook widget it overwrote all these and the vanished from sight! I am not the originator of this blog so I am struggling to 'learn' it. I deleted the Fb widget and the other boxes returned. How do I add Fb, or another box in which to put Fb?
    I am frustrated and would appreciate help, thank you.

    The blog I need help with is stlukescathedral.wordpress.com.

  2. To add a facebook like box sidebar widget, you should have a facebook fan page.
    See this to add the facebook like box.
    http://en.support.wordpress.com/facebook-badge/

  3. @stlukescathedral - if the blog you're referring to is the one linked to your username, then you are blogging on a .org blog not a wordpress.com blog and this forum will not apply to you or be able to help you. Please see this:

    http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    If you are posting about a different blog than the one linked to your username, then you need to post a link to that, so that someone here can help you with it. If not, then go to http://wordpress.org/support/

    @hnsaifi - so that you don't needlessly confuse the people you're trying to help, it is a good idea to always hover your cursor over, or click on, the username of the person asking a question to see what URL their blog links to. If it is definitely not a wordpress.com blog and they don't indicate another blog elsewhere - for instance, in the text of their comment, then you should first find out what blog they are asking about and, if it looks like they're using the wrong forum, give them a link to the WordPress.org forum URL. You can also - as I have done, above - give them a link to the info about how to use this forum which contains links to the differences between WordPress.org and WordPress.com.

  4. Normally when someone out of wordpress.com posts a comment here, the username is not linked to the blog. Hovering over the username doesn't tell you that blog is not hosted here. And if you found the mistake of others then boasting and bragging on yourself and scolding others is not a fair thing to do.

  5. @hnsaifi "Normally when someone out of wordpress.com posts a comment here, the username is not linked to the blog. "

    This is not always true. And sometimes if you click on 'member' (or sometimes 'inactive') below the user's name on the forum you'll get all the posts they've put here and if there's an associated blog it will be there.

    "And if you found the mistake of others then boasting and bragging on yourself and scolding others is not a fair thing to do." I hope you're not suggesting that this is what I'm doing. All I am concerned with doing on this forum is helping other users of the site - yourself included. I only gave you the suggestion to help you and to help you help others. Please take it in the spirit in which it was intended.

  6. This is not the behavior of a good member. I sometime see some good senior members having the same mistake. I made this also before it but I never had 10 lines for doing this all.

  7. @stlukescathedral
    absurdoldbird is correct. As your blog is not being free hosted by WordPress.com and we cannot help you here on the Wordpres.com foums. You are posting to the wrong support forum and must post to the correct support forum for your software which is here http://wordpress.org/support/
    For clarity please read: WordPress.com vs WordPress.org: The Differences

  8. @hnsaifi,

    @absurdoldbird gave the correct answer and also gave you some good advice.

  9. @tsp - thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic