Need help? Check out our Support site, then


Sign in to post comment

  1. I do not want anyone to have to sign in to post a comment on any of our pages. If I find a post not suitable "I" will delete it. So, I have disabled the sign in requirement, or at least I thought I had, and it worked for about a day and now I'm told the sign in requirement is back. So, I went to my home computer and sure enough, in order to post a reply the requirement to sign in with your email addy is back. So, I've made the trip back and forth from office to home trying to get that requirement eliminated. This morning it's still there. What's up with that?

    The blog I need help with is eaglelakeexmilitaryassociation.wordpress.com.

  2. This page > Settings > Discussion is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    Discussion Settings
    Other comment settings
    _Comment author must fill out name and e-mail
    _Users must be registered and logged in to comment

    Note that the prompt will still appear but providing an email address and logging in are not required. You can post instructions for your visitors in a text widget if you wish.

    P.S. Do be sure to set up full comment moderation ie. "An administrator must always approve the comment" because anonymous commenting is bound to increase the amount of spam your blog will receive.
    http://en.support.wordpress.com/settings/discussion-settings/#comment-moderation

Topic Closed

This topic has been closed to new replies.

About this Topic