Need help? Check out our Support site, then


Site not functioning properly

  1. I cleared cookies and cache. When I click on certain links, nothing happens. Also, when I try to share the blog on my Facebook, nothing happens. When I published my blog, it was supposed to go directly to Facebook and Twitter and it did not.
    Blog url: http://tylatimes.wordpress.com/

  2. I cleared cookies and cache. When I click on certain links, nothing happens.

    Exactly links are you referring to?

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  3. Also, when I try to share the blog on my Facebook, nothing happens. When I published my blog, it was supposed to go directly to Facebook and Twitter and it did not.

    Please try reconnecting:
    http://en.support.wordpress.com/publicize/#reconnecting-facebook
    http://en.support.wordpress.com/publicize/#reconnecting-twitter

Topic Closed

This topic has been closed to new replies.

About this Topic