Need help? Check out our Support site, then


Site redirect

  1. Hi,

    I have set up a site redirect from name.wordpress.com blog to an externally hosted domain.com with wordpress.org software. At the beginning all permalinks were redirected smoothly (e.g. I clicked name.wordpress.com/year/month/day/sample post and I was transferred to domain.com/index.php/year/month/day/sample post - the redirect path is from name.wordpress.com to domain.com/index.php). Today I've noticed the redirect does not work that way any more. The settings are still the same. What went wrong?

    Thanks for your help,
    Kalina

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Sorry, my question is about site redirect from praktycznieoprawiepracy.wordpress.com to praktycznieoprawiepracy.pl. Site redirect from the main page works fine, it's the links to particular posts that seem to cause problems.

  4. Hi. Are you sure the problem is not on your self-hosted blog's end? You might want to ask on the WordPress.ORG forums instead.

Topic Closed

This topic has been closed to new replies.

About this Topic