Need help? Check out our Support site, then


Site Title

  1. I recently added a banner that included both my site title and tagline so I removed both of these from the General Settings fields so that they wouldn't show above my banner. But now when people Follow my blog I get a message saying "suchnsuch has followed your blog "[untitled]" with no site name. How can I fix this?

    The blog I need help with is thefundamentalalchemist.com.

  2. Having no title is also bad for search engines. You go to Settings > General and enter the title, then you go to Appearance > Header and uncheck the option " Show header text with your image".

  3. That was embarrassingly easy! Thank you very much. Problem solved :o)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.