Need help? Check out our Support site, then


Site won't load after mapping domain name

  1. sunderlandparents
    Member

    I have just paid and mapped my domain name
    http://www.sunderlandparents.co.uk to my wordpress site
    http://www.sunderlandparents.wordpress.com
    and now neither site will load. I can't even get to the site from my wordpress page!

    The domain name is with Gandi and I changed the name servers hence why I was able to pay and map. Any help would be greatly appreciated as I really have no idea where I have gone wrong.

    One thing to note is that when it is trying to load the page the domain name in the web address bar flickers from wordpress.com to .co.uk quickly until finally failing to load.

    Thanks in advance

    The blog I need help with is sunderlandparents.co.uk.

  2. http://sunderlandparents.co.uk/ - loads fine for me - it can take 24 to 72 hours for changes to migrate to the far corners of the internet but changes usually start after a few hours - you will be the last to see the changes due to caching issues

    Patience Grasshopper

  3. It's redirecting correctly for me too.

  4. sunderlandparents
    Member

    Ah, that's great! Thank you both so much for taking the time to help.
    I can go to sleep now and stop panicking :)

  5. You be welcome

    I can go to sleep now and stop panicking :)

    Everyone should do that when they do the domain mapping - save a lot of grief

Topic Closed

This topic has been closed to new replies.

About this Topic