Need help? Check out our Support site, then


site_inaccessible??

  1. I actually enabled it network wide on mu multisite and entered my ID and password for wordpress.com, but when I went to set-up JetPak on the mainsite it shows as not connected to wordpress.com and it gives me this error:

    Your website needs to be publicly accessible to use Jetpack: site_inaccessible

    Error Details: The Jetpack server was unable to communicate with your site [HTTP 404]. If you are hosted with Go Daddy, they are aware of this issue, and we at WordPress.com are working with them to fix it. If your site is hosted elsewhere, please contact Jetpack Support: http://jetpack.me/support/

    Can you help me please? my host is DreamHost.
    Blog url: http://linkedbees.com

  2. We're going to need to do some digging on this one.

    Please contact us again via http://en.support.wordpress.com/contact/ and file a private request (if the option presents itself).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags