Need help? Check out our Support site, then


Sitel loads fine, but console formatting is all messed up

  1. Everything worked fine yesterday. My site still loads fine: http://mymusicthing.com/ But when I go the dashboard or any other admin page I get something like this:

    http://twitpic.com/6w89pd

    I've tried clearing cache, cookies, refresh, https: and more on a windows 7 machine, mac, IE, Firefox, etc. -- all the things in this closed topic:

    http://en.forums.wordpress.com/topic/dashboard-not-loading-properly?replies=7

    What's left? Please help!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Hi there,

    Is your site hosted on WordPress.com? If you have a self-hosted WordPress website, you'll need to ask your questions here: http://wordpress.org/support

  4. http://mymusicthing.com/ is not hosted on WordPress.COM - you should make friends over at WordPress.ORG as suggested by the friendly supportbot.

  5. Uggh. Yeah, sorry, fixed it, thanks...

Topic Closed

This topic has been closed to new replies.

About this Topic