Need help? Check out our Support site, then


Sitemap pings dont seem to work for me

  1. Hi,

    My blog is public. When I write an article, I can find it on Google 3-4 days after posting instead of few minutes. Also, nothing appears when search on google blogsearch. Absolutely nothing. I read http://en.blog.wordpress.com/2010/02/11/reach-out-and-ping-someone/ but that seem to not work here. Before subscribing to wordpress.com, I got a wordpress.org site and as soon as I publish a post, it appears almost live on google blogsearch. Is it because I have a custom domain (blog.pascalpoitras.com)? Please please please help me ! thanks

    The blog I need help with is blog.pascalpoitras.com.

  2. http://pascalpoitras.wordpress.com/news-sitemap.xml
    I tagged this thread for Staff attention as I only see a document tree.

    You have only published three posts. It's my experience that it can take weeks for search engines to index your blog. It's publishing posts, not pages that attracts search engine attention. The process we use for verifying free hosted WordPress.com blogs with search engines is found here > http://en.support.wordpress.com/webmaster-tools/ Note: Even if you do not verify the blog the content will be indexed by search engines.

  3. Your correct Sitemap URL is http://blog.pascalpoitras.com/sitemap.xml

    Is that what you have submitted to Google's Webmaster Tools?

  4. macmanx thanks a lot, i was confused, now I put the sitemap to google webmaster tool and I can see them pending so everything should be ok!

  5. timethief also thanks to you, your blog about wordpress.com is awesome

  6. You have a 4 day old blog with 3 posts on it - a few days to index a new Post is about right. Been there tested that -

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic