Need help? Check out our Support site, then


Slider arrows (Oxygen theme)

  1. Hi,

    Due to unknown reasons I have lost the arrows in the below corners of the slider.

    I have looked at the original CSS source and strangly the part below is exactly the same as my CSS, so apparently I haven't changed it by accident so it supposed the be the same. Or am I looking at the wrong code. And if so, how can I change it?

    <br /> .slider-nav {<br /> background:#111 url('images/slider-nav-arrows.png') no-repeat;<br /> background:rgba(0,0,0,.5) url('images/slider-nav-arrows.png') no-repeat;<br /> color:#fff;<br /> cursor:pointer;<br /> display:block;<br /> font-size:1em;<br /> height:28px;<br /> position:absolute;<br /> bottom:0;<br /> text-indent:-9999em;<br /> width:31px;<br /> z-index:9;<br /> }<br />

    My website: http://kinderkennisbank2.wordpress.com

    The blog I need help with is kinderkennisbank2.wordpress.com.

  2. This part is causing the trouble:

    url('images/slider-nav-arrows.png')

    That url() value needs to be a full URL starting with http:// if you use it in the Appearance → Custom Design → CSS editor—you can't just copy and paste url() values like you mentioned because they are in different places on the server.

    If you just update your url() values or choose the "Add my CSS" option on the CSS editor page and leave that section out, it should work just fine.

  3. I have deleted that particular section and it works again.

    Thank you very much! I was looking for a solution for a long time.

    Grt

Topic Closed

This topic has been closed to new replies.

About this Topic