Need help? Check out our Support site, then


slideshow captions

  1. when I create a slideshow the captions on some of my photos are too high and are overall or part of the images.

    The blog I need help with is nepeanhistoricalsociety.asn.au.

  2. Please give us a direct link to a post/page where you see this happening, starting with http:// so that we can take a look.

  3. this is a bit tucked away because i'm not happy with it yet

    http://nepeanhistoricalsociety.asn.au/photo-slideshow/

  4. Part of the difficulty is that you have differently sized images, so that some of the captions appear on top of the images themselves.

    Unfortunately there is no real workaround other than remove the captions. Even more unfortunately, this will also remove the captions from the corresponding Gallery you've created with those same photos.

    There are other options for slideshows, including (officially) slideshare, (not officially) flickr, webshots and picasa. See here:
    http://en.support.wordpress.com/slideshows/slideshare/
    http://wpbtips.wordpress.com/category/slideshow/

    Sorry for no better news.

  5. Thanks for your response.

    I have the same issue with the 'slideshow' option when I tried the 'gallery' widget. I'm guessing your suggestions don't apply to the widget?

    As i've only got a few pics to deal with at this stage, I guess I could resize the images and create a template for future ones.

  6. Captions are attached to the image regardless of where it appears, including the Gallery widget.

Topic Closed

This topic has been closed to new replies.

About this Topic