Need help? Check out our Support site, then


Snow

  1. The snow effect on my blog looks weird. Just a few flakes are dropping straight down erratically. I looked at someone else's blog on wordpress and theirs is coming down nicely, the way I remember it, and changes directions depending on the mouse. Mine just looks like a glitch on my screen. Can you either help me make it look right or remind me where to turn it off?

    maccandace.wordpress.com

    Thanks.

    The blog I need help with is maccandace.wordpress.com.

  2. Hi there,
    You can disable the snow and then it will not display on your blog or any other WordPress.com blogs you visit. Disable the snow here > https://wordpress.com/#!/settings/
    scroll down to:
    Snow __ Show falling snow on blogs where it's enabled.

  3. Thanks. I would rather have it display, though, if I could have it display correctly like it has every other year. I haven't changed my theme (Benevolence) or anything. It just looks stupid now though.

    maccandace.wordpress.com

  4. I'll tag this thread for Staff assistance then. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Okay, thanks.

  6. P.S. Please work through what follows and report back so Staff have something to work with as the issue could be on your end.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  7. As long as this is flagged for the staff

    The side scroll down bar in my browser (Firefox 25) behaves real strange. When I scroll to the bottom of your page, and stop, the scroll bar starts to get way small as plain blue blog page shows up below your footer

  8. Okay, I'm running Firefox 25.0.1 on a MacBook Pro running OS 10.8.5. It also looks the same on Safari 6.1 so I don't think it's my browser. I cleared the cache.

    When I look at other WordPress blogs with the snow effect, they look fine and the snow moves directionally with the mouse.

    It's only when looking at my own blog that the snow looks "wonky." It's just a few flakes intermittently falling straight down no matter what I do with the mouse.

    In fact, I have 2 blogs and they both look that way but no one else's does.

    maccandace.wordpress.com

  9. Hi Candace - It look like this is a theme bug with Benevolence. I've reported it to our theme team, but Benevolence is a retired theme, which means it is no longer supported and that newer features might not work as well on it.

    I suggest you update to a more recent them. Here are some suggestions of themes that are very simple, two-column themes like Benevolence: http://theme.wordpress.com/themes/coraline/ http://theme.wordpress.com/themes/clean-home/ http://theme.wordpress.com/themes/blaskan/ http://theme.wordpress.com/themes/chateau/

  10. Okay, I updated to Coraline and my snow works fine. I'm sorry Benevolence isn't supported anymore as I liked the look of my bog better with it. Maybe I'll get used to this new one.

  11. lindahprendiville
    Member

    Hi I'm new to wordpress and would like to use the snow application, but don't know how to apply it? Could someone send me a link please?

  12. Hi there,
    You can enable/disable snow and then it will display or not display on your blog or any other WordPress.com blogs you visit. To enable or disable snow go here > https://wordpress.com/#!/settings/
    and scroll down to:
    Snow __ Show falling snow on blogs where it's enabled.

  13. lindahprendiville
    Member

    Yes it seems to be ticked in settings saying show snow on blogs where it is enabled?

  14. lindahprendiville
    Member

    but do not have snow on my blog

  15. @lindahprendiville
    There is a deleted blog linked to your username. Exactly which blog (post the URL) are you referring to please?

  16. lindahprendiville
    Member

  17. lindahprendiville
    Member

    Any luck?

  18. Hi Linda - The snow box still was not checked here: https://lindahprendiville.wordpress.com/wp-admin/options-general.php

    I checked it for you, and the snow's falling now. :)

  19. lindahprendiville
    Member

    Thank you x

  20. @lindahprendiville
    You will want to link your username to your living blog. It's currently linked to the deleted blog. It’s very easy to do. Here’s how to link your username to another blog registered under the same username account Dashboard -> Users -> Personal Settings -> then scroll down to Primary Blog. Where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    The change is not retroactive. Thereafter every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

Topic Closed

This topic has been closed to new replies.

About this Topic