Need help? Check out our Support site, then


Snow not working

  1. I tried clicking and unclicking the option, but it still didn't take. A few of my other neighbors are having the same issue I guess.

    The blog I need help with is inthebarberry.wordpress.com.

  2. Okay, it's working but only if I log out. Can this be fixed? I'd like to see the snow - and I can't see it on anyone else's blog either!

  3. I just cleared the cache, lost my browsing history but it's still not working.

  4. Hi there - I'm seeing the snow on your site, both when logged in and not logged in.

    I can't see it on anyone else's blog either!

    Are you able to see the snow in a different browser, like Chrome or Firefox?

    Can you see the snow on this page?

    http://en.blog.wordpress.com/2012/12/03/oh-my-snow/

  5. Hi Kathyrn, sorry for the trouble, problem's resolved. I didn't realize I had to check a box in 2 places (my Settings as well as the General section) it's fine now, working. Yay!

    Just so you know, when I clicked on your link it said there was a security certificate problem.

  6. Glad you got the snow sorted out!

    Sorry about the link, I shouldn't have pasted the secure version here, I'll fix it.

  7. Hey. where is the 'general' section in the settings page?

  8. under settings

  9. Thanks Kathryn!

  10. 4tangle - in your administration area, click on the word Settings and you'll be on the General Settings page.

  11. Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags