Need help? Check out our Support site, then


So confused.....

  1. I am using the "2010" format for my WordPress blog. For some reason - and this hasn't ever happened before - when I was putting together a post today, when I started putting pictures in and attempting to edit them, the edit screen went completely blank.

    Mind you, the POST is still there, and if I hit "Select all", I can get the post to display in HTML form (in blue, though - not black).

    However, editing from that point on is not available.

    And when I went to look in other posts, just to see if maybe it was a screw-up on that particular post, I found that ALL of my posts were that way.

    I had to shut my computer completely down, then start it back up again to get the post to show up again in editable form (I ran CCleaner as well).

    The next time I went to edit a picture, it did the same thing.

    So I'm stumped.....

    I don't want to have to restart my computer every time that I add/edit a picture - please help!!!!
    Blog url: http://teresainfortworth.wordpress.com/

  2. Hi there,

    Sorry about that -- this issue should be resolved now.

    You might try clearing your browser's cache and cookies:
    http://en.support.wordpress.com/browser-issues/

    Please also make sure you're running the latest version of your browser:
    http://browsehappy.com

    Don't hesitate to contact us again if you need anymore help. :-)

  3. Thank you so much - I was afraid it was something that I had done!

    I appreciate your help -

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.