Need help? Check out our Support site, then


SO MANY ERRORS

  1. My Blog has like 2 errors right now and whenever I add a new plugin there's like 100 more errors.
    Such as: Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/a2134027/public_html/wordpress/wp-includes/functions.php on line 3387
    AND SO MANY MORE. I am getting so annoyed someone help me E_E
    My Blog is here http://Zaiku.tk
    HELP!

  2. All caps is RUDE really annoying to us here - You should have read: http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    Your site is not hosted on WordPress.COM, this site is for support of sites hosted on WordPress.COM. You should address your questions to WordPress.ORG the keepers of the software you are using: http://wordpress.org/support/

    For more on the difference: http://support.wordpress.com/com-vs-org/

  3. Sorry, you need to head over to http://wordpress.ORG/support/ as that is where self-hosted wordpress blogs using the software from wordpress.ORG are supported.

    These forums are for those hosted here on the wordpress.COM free hosting service and things here work differently.

    If you do not know the difference, see this support document: http://en.support.wordpress.com/com-vs-org/ .

    Just a guess here, but it sounds like that plugin is old and incompatible with the version of wordpress you are using. I would pitch it in the trash and find another one that does the same things.

  4. lol sorry bout that.

  5. Not to worry. many people make the same mistake every day. Best wishes with your wordpress.org install.

  6. Oh it's installed fine

  7. That's good but so be aware that we don't provide any support to those with wordpress.ORG installs on this wordpress.COM support forum at all. You need to get support for your wordpress.org install form here > http://wordpress.org/support.

  8. i could post my blog anymore and suspected error had been reported to administrator but till now I still can not posted

  9. The first thing to always try with dashboard related issues is to log out, clear your browser cache and cookies, restart your browser and then try again.

    Also, what browser and browser version are you using?

    Have you tried using a different browser?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags