Need help? Check out our Support site, then


Social media buttons on home page

  1. The social media buttons are not linked correctly on my home page. How do I re-link? Can't seem to find the setting option that allows me to change the linking.

    The blog I need help with is taralrobinson.wordpress.com.

  2. I clicked them and they work properly for me. See here > http://en.support.wordpress.com/sharing/#troubleshooting

  3. Thank you timethief but when I click on them I receive an error message saying the link doesn't work. The side bars are linked correctly, but not the home page buttons. Are those the ones you tried? Thank you for your help. I'm so frustrated.

  4. Got it! Found the field to correct the links under "Themes." Go figure. Not where I expected to find it, but finally after searching the whole site, I think I'm finally off and running. Whoo Hoo! Thanks for your help. It was encouraging to know my comment wasn't just floating in cyberspace.

  5. I tried the sharing buttons at the end of your most recent post and they all worked for me. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please try clearing your browser’s cache:
    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Do you have third-party cookies enabled? http://en.support.wordpress.com/third-party-cookies/

    Have your tried with all browser extensions or add-ons temporarily disabled?

    have your tried enabling HTTPS? http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com and also post any error reports you get.

  6. Thank you. The problem was with the square buttons on the top right side of the homepage. Just to clarify the solution for any other new bloggers who might have the same problem. The place to go is Dashboard, Appearances, then Theme Options. You can re-link them there. It worked! Hope this helps. Thanks again timethief, I can tell you put a lot of time and energy into my question. Really appreciate it.

  7. I'm sorry I misunderstood which sharing buttons you were indicating.

Topic Closed

This topic has been closed to new replies.

About this Topic