Need help? Check out our Support site, then


Social Media Widget: Opera bug

  1. Hey guys,
    The new website of my favorite web-comedy-site is now based on WordPress. Name of the site is http://www.sanitaryum.com .
    However it is still being tested, and they kinda asked me to help them a bit. I already found some stuff, but one tiny bug is really annoying me and since I'm not that familiar with Worpress yet, I am asking you for help:
    If you hover on the "Delicious" button, the opacity of the 3 following buttons is set to 0 - which makes them vanish... This bug is Opera only, so if you test it with other browsers it will perfectly work. You don't want to download Opera but think you can probably find the solution by just seeing it? Here is a link to a screen record I took: http://dl.dropbox.com/u/15271460/sanitaryum.ogv

    So yea, if you know why this occurs and how to fix it please tell me. Given the case that you need more information I will provide them as good as I can :)

    Thanks,
    ~Henry

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic