Need help? Check out our Support site, then


Social Network Share Buttons Missing Suddenly

  1. Thanks for letting us know, we're looking into it.

  2. muslimahseekingknowledge
    Member

    mine too, i just had like a half hour ago then it's all gone i already deleted my cookies, log-out 5 times and reboot my computer, my browser is up to date and i guess im not the only having this problem.

  3. cweleventhauthor
    Member

    I'm having the same problem at my blog

    http://www.cifwatch.com

  4. Same problem. I have tried with Chrome, Firefox and IE but the sharing buttons are not shown in front page. However they show in individual posts.

    Any idea?

  5. Same here at http://www.zahndrew.com.

    Does anyone know when this will be fixed?

  6. Reminder to everyone posting on this thread:
    Staff said they already know there is a problem, which means it's affecting everyone.

  7. Same problem here, it no longer shows share buttons in the home page :-((
    http://snacksofmarketing.wordpress.com/

  8. We're aware of the issue, and there's no need to let us know if it's affecting you, as it is affecting all blogs. We'll post an update here as soon as it's fixed.

  9. Seems to be fixed! At least on my blog I can see them again

    http://innerselves.wordpress.com

    THX!

  10. Problem solved :D

    Nice work wordpress

  11. This is all fixed up now. Sorry for the trouble!

  12. cweleventhauthor
    Member

    It's still not working on my blog

    http://www.cifwatch.com

    I tried Chrome and Explorer

  13. @cweleventhauthor, I see them just fine on your site.

    Log out, clear your browser cache and cookies, restart your browser and try again.

  14. cweleventhauthor
    Member

    Disregard. the problem is fixed for me too at cifwatch.com

  15. Hi - I discovered this thread because I am having the same problems today. I have followed all the instructions about clearing browsers & cookies, but the 'like' button is not there above the comments. Other sharing buttons are ok.

    I usually use Firefox (6.0.1), but tried IE9 too and that is the same.

    Please could you advise... thanks!

  16. @highonahill: WordPress.com Like buttons appear only on the posts themselves, nowhere else (front page, categories, etc.)

  17. So obvious now you've pointed it out, thanks so much!

  18. i dont know if its right forum or i need to go to .org

    but i have a same issues lontaraproject.com
    i'm adding sosial button manually, not with plugin.
    Those button were there for a day, until this morning and suddenly disappeared at homepage. But appear at another page.

    Thank You,

  19. i dont know if its right forum or i need to go to .org

    but i have a same issues lontaraproject.com
    i'm adding sosial button manually, not with plugin.
    Those button were there for a day, until this morning and suddenly disappeared at homepage. But appear at another page.

    Thank You,

  20. @snmptn2012: You have a self-hosted WordPress blog and are in the wrong forum. Please ask your question at http://wordpress.org/support

Topic Closed

This topic has been closed to new replies.

About this Topic