Need help? Check out our Support site, then


SocialVibe widget won't work?

  1. First of all, when I go to appearance>widgets and add the SocialVibe widget to the sidebar and open it up it only shows me half of the screen. For example, on the Customize Badges part I can only see the side where you can choose the colours, not the right hand side where the badge is displayed. If I do click on Publish Badge it does say 'Published!’. However, when I go to click on save an error message comes up saying: "Are you sure you want to do this? Please try again." I then go onto my blog and the badge is nowhere to be scene and then at the appearance>widgets the SocialVibe widget isn't in the sidebar anymore.
    How do I make the SocialVibe widget work?
    Thank you for your help in advance.

  2. Hi. What you are describing appear to be broswer issues. Have you tried any of the tips here?
    http://en.support.wordpress.com/browser-issues/

  3. The sociall vibes widget on your blopg is working for me. I'm using Firefox 9.0.1. If clearing your browser cache and cookies does not work for you then You can upgrade any browser version here.

    Have you tried using the browser with all extensions or add-ons disabled?

    Do you have third party cookies enabled?

    Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    Exactly which browser and version of it are you using?

    Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    Have your tried resetting your router and modem?

  4. Thank you very much airodyssey and timethief! It turned out that I needed to update my Internet Explorer.

  5. You're welcome from me.

Topic Closed

This topic has been closed to new replies.

About this Topic