Need help? Check out our Support site, then


Soft Returns & Paragraph Breaks

  1. blackswanestates
    Member

    My website is in Twenty Ten. When I add text to an existing page, paragraph breaks are added, though in the document I'm copying from, I used soft returns (no line spaces between paragraphs). I have to delete the line spaces one by one. Am I missing something? Thanks.

    The blog I need help with is blackswanlake.org.

  2. If you are copying from a word processing program then you are introducing lots of "junk" code into your posts.
    http://en.support.wordpress.com/microsoft-word/

  3. @blackswanestates
    Thi is not a theme realted issue. As Tess pointed out Microsoft WORD is not web compliant and word processing programs are not the same as blog editors. WORD produces junk code.

    Please go here and enable this setting Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.” Then starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal. Note: You will only have to do this once on your blog.

    I think you may also benefit from reading:
    WordPress Formatting and Spacing
    Space between lines
    Space between paragraphs

  4. You can safely copypaste from another source (such as Word) into the HTML editor. No junk code that way.

  5. blackswanestates
    Member

    Thanks to all. Yes, I found that I can paste into in the HTML mode and that is a lot cleaner. Timethief, I have changed that Settings also about invalid nesting.

  6. You're welcome from me. :)

Topic Closed

This topic has been closed to new replies.

About this Topic