Need help? Check out our Support site, then


Some of the videos on my blog entry automatically start - very annoying...

  1. everydaylifestyle
    Member

    Hello. I embed a video once in a while, using vidpod on my blog.
    Some of the videos (not all) starts automatically, without pushing arrow to start, and it is very annoying, especially when several videos play at the same time on the same page.

    Does anybody know how to fix it – from auto start to manual start.

    Thanks!!

    The blog I need help with is everydaylifestyle.wordpress.com.

  2. We can't answer technical questions without a link to the blog, starting with http, and in this case, a link to one of the specific posts you're talking about.

  3. everydaylifestyle
    Member

    Thank you for your reply, and sorry that I didn't to put the link.
    I don't know the basic of the technical part, and I didn't even know how to ask a question properly.

    Here is an example of the video starts automatically.

    http://everydaylifestyle.wordpress.com/
    http://everydaylifestyle.wordpress.com/page/2/

    Thank you again, and hope anyone can find out the solution.

  4. Oh, it's my blog buddy BoJo! Say hi from raincoaster the next time you see him, wouldja?

    It looks like you posted that via Vodpod. http://en.support.wordpress.com/videos/vodpod/ I think you would need to change your settings there; the problem is, if you're taking it straight from the BBC's account, they might have it set for Autoplay. That's big in Britain and all civilized nations hate it.

  5. everydaylifestyle
    Member

    Hello, thank you for your advise. I checked vodpod forum and found out how to fix it.

    I have to change the embeded tag, from "autoPlay=true", to "autoPlay=false", and it works!!

    Thank you again for your help, and hope you have a great day!

    K

  6. livefreeordie08
    Member

    I'm having the same problem. What is the specific syntax for vodpod? could you please provide an example code string? Thanks!

  7. I had the same problem and I went through my embed code I did not find the prompt for autoplay

  8. was your video posted through photobucket?

  9. What kind of video are YOU using, and have you read the Support doc relating to video?

  10. Well after 2 nights of battling photobucket. If you use the post to wordpress toolbar it will autoplay in your blog and its impossible to correct the autostart but if you use the wordpress tool bar and use the EMBED CODE (literally have to copy paste) it will not autostart unless you add an autoplay prompt. Whewf!

  11. everydaylifestyle
    Member

    Hi all. I haven't checked this forum for a while and didn't notice the additional comments.

    I am not techy person and I am not sure if I can make thing clear...What I did, is that I published the video via Vodpod, and once it is published, I went to "edit post' and HTML code, look for a word "autoplay" among all the symbols, and changed the word "true" to 'false' written after 'autoplay' among % or some kind of symbols. There are usually two 'autoplay' words and I corrected 2 'true' to 'false' (ONLY the word but not other symbols).

Topic Closed

This topic has been closed to new replies.

About this Topic