Need help? Check out our Support site, then


Some png images doesn't show up while some do on the same page

  1. singularityuniverse
    Member

    Hi,

    The trouble is that in my post I have a number of .png images and most of them show up properly , but one, which shows up ONLY in safari, while all others (png too) shows in all other browsers just fine.

    After clicking the image icon >[?]< (the one displayed instead of the image), then the image loads just fine.

    Can anybody advise me on this?

    Cheers.
    Blog url: http://singularityuniverse.wordpress.com/

  2. Assuming you're talking about the Batman post, the beginning of the post is messed up. Its code is:

    <a href="http://singularityuniverse.files.wordpress.com/2012/05/arkhamasylumfeaturedv14.png"><img class="aligncenter size-full wp-image-110" title="Batman Arkham Asylum" src="http://singularityuniverse.files.wordpress.com/2012/05/arkhamasylumfeaturedv12.png?w=620" alt=""   /></a><a href="http://singularityuniverse.files.wordpress.com/2012/05/arkhamasylumfeaturedv13.png"><br />
    </a>

    This means display image arkhamasylumfeaturedv12 and make it link to arkhamasylumfeaturedv14 wehn clicked, and display a line break that links to arkhamasylumfeaturedv13.
    But arkhamasylumfeaturedv12 has been deleted (if you're seeing it in some browsers, you're seeing a cached version of the page).

    Switch the editor to HTML and turn the above to this (if you want the image to link to the real-size original when clicked):
    <a href="http://singularityuniverse.files.wordpress.com/2012/05/arkhamasylumfeaturedv14.png"><img class="aligncenter size-full wp-image-110" title="Batman Arkham Asylum" src="http://singularityuniverse.files.wordpress.com/2012/05/arkhamasylumfeaturedv14.png?w=620" alt="" /></a>

    Or this, if you want to make it non-clickable:
    <img class="aligncenter size-full wp-image-110" title="Batman Arkham Asylum" src="http://singularityuniverse.files.wordpress.com/2012/05/arkhamasylumfeaturedv14.png?w=620" alt="" />

  3. singularityuniverse
    Member

    Thanks mate, you're a lifesaver!

    Very helpful page, by the way:) I got it bookmarked in safari so will be there frequently!

    Cheers!

  4. You're welcome!

    I'm seeing you made the image non clickable. That's always an option when you first insert the image - see here:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

  5. singularityuniverse
    Member

    Yeah, I think the non clickable images give pages more polished feel to them:)

    You be sure I'll be checking up your site for hell of a lot more, mate!

    Your site is tweeted, also!:)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.