Need help? Check out our Support site, then


Some problems of my blog and the forum

  1. I sign in a new blog few days ago with my Berremail Opera mini. but
    1) I cannot always get into the forum via my homepage. It shows that the URL is wrong. I don't know whether it is because there's something wrong with my signal. It seems I can only get smoothly into the forum at night even though it's just two nights for me.
    2) I can't publish a post via my BM Opera. When I finish a post I click the "publish", it is refreshed but remains the same page. That is I cannot post, nor can I edit an old post(the only one post on my blog is which the system gave me: Hello World).
    3) The third problems is that I don't know how to add a friend.

    Well, quite silly questions because I'm new here.

    The blog I need help with is herrevon.wordpress.com.

  2. 1) Is the link pointing to:

    http://wordpress.com/
    http://en.wordpress.com/

    or anything else?

    2) Are you on an Android, iPhone, or BlackBerry? We can try testing the browser with the same environment. If you know the version of your OS and browser, please let us know as well.

    3) You can add a user to your blog from "Users" menu:
    http://en.support.wordpress.com/adding-users/

    Sorry, but could tell us what Berremail is?

  3. ´╝ánaokomc
    That is the link. Perhaps it's the instability of my Blackberry browser. Berrrmail Opera mini is a procedure in my BB,it's a browser. I don't know exactly what Berrymail means. I think it's just a prefix of the name that the BB procedure have. Just like the berrymail QQ.
    And at last,thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic