Need help? Check out our Support site, then


Some trouble with Feedburner and iTunes

  1. Hello! I've successfully set up feedburner and submitted a podcast to iTunes -- the only problem is that the "episode description" of my first episode (which you see by clicking on the "i" in a circle under Description) gets cut off after a couple of sentences. I posted about this in the Apple Support community and was told that this might be an issue on the WordPress end, and that there might be a limit to how many characters WordPress will export to Feedburner as an episode description.

    I wouldn't mind writing a shorter summary of the episode to submit to Feedburner but that doesn't seem to be an option.

    Any ideas? Thanks so much!

    Here's my podcast page: https://itunes.apple.com/us/podcast/running-on-om-podcast/id672719168
    Here's the thread I made in Apple Support: https://discussions.apple.com/message/22478874#22478874

    The blog I need help with is runningonom.com.

  2. The only thing that I can think of is that Feedburner is set to display excerpts rather than full content. If your podcast is using your Feedburner RSS feed, that could be what's happening.

  3. Hmm, I'm not sure that there's an option in Feedburner to only display excerpts instead of full tags/posts. Any ideas about whether there's an issue on the WordPress end, or does anyone have any insight into where this option might be on Feedburner?

    Because WordPress.com specifically tells users to use feedburner for podcasting (http://en.support.wordpress.com/audio/podcasting/), I'm hoping somewhere here will be able to help!

  4. what's the url of your wordpress feed (the one that you give to feedburner)

  5. Relatedly, I'm starting to suspect that this would be much easier if I have a wordpress.ORG site instead of wordpress.COM, because it would allow for some podcasting plug-ins. Does anyone have any advice on that?

  6. Well, no, since this forum doesn't really apply to WordPress.org. I'd ask over at http://wordpress.org/support/ and see what advice they can give you.

  7. So, I just checked the feed, the actual URL of which is:

    http://runningonom.com/category/podcast/feed/

    and it's only showing one post, with an excerpt. Can you go to your dashboard, then Settings -> Reading and make sure the setting "For each article in a feed, show" is set to "Full text"?

  8. It is set to "full text. " And when I look at my own feed URL, the whole post is showing up, not just an excerpt?

    (And I will inquire about podcasting with wordpress.org on their own support site, thanks!)

  9. Ah, so I just got a response from WordPress; posting it here in case it's helpful for someone else:

    "You can control what the description is by using the Excerpt feature when writing your post, which can be activated (if not already) by clicking Screen Options at the top right of the post editing page and click the box next to Excerpt. A new Excerpt box will display after your post's content. (More about Excerpts, including screenshots)

    Using this, you can actually have completely different text in the excerpt, as seen in iTunes, and the actual page on the site.

    The downside is this will continue to show the "Continue Reading" link. On WordPress.com, the only way to remove that is to NOT use the excerpt function and have the content of the post less than the limit that's cutting off the text in your case."

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.