Need help? Check out our Support site, then


Sorbet theme - Menus problem

  1. Hello!

    Today I've selected the Sorbet theme for my blog. The problem is that when I click my header buttons, they don't respond (nothing happens). I occur this problem only when I use my PC; it works properly on iOS. What should I do to fix this?

    The blog I need help with is bloguvostru.wordpress.com.

  2. They work for me and I'm running windows 7 and Firefox 26.1. The issue with your PC needs to be corrected.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Thank you!

  4. You're welcome. :)

  5. Am I having the same problem? I'm running the latest version of Safari, cached clear (I think) and my menus are unresponsive as well.

    http://narami.wordpress.com

    Thanks!

  6. Well, it looks like I am occuring this problem only when I am using Google Chrome, even if I clear its cache.

  7. @Narami: Your menus works perfect for me, even if I use Google Chrome. Well, that's weird.

  8. @bloguvostru - saw it working via chrome :o) thanks!

  9. makedasmusings
    Member

    I have tried all the above steps in Firefox but the menu buttons still won't load properly. It looks great in Chrome and Safari but Firefox doesn't look right. Any additional ideas? I'm on a Macbook Pro using Firefox 27.0.1

  10. Is there a way to have the top menu always on? i.e. never hidden?

  11. gemm2014 -

    Is there a way to have the top menu always on? i.e. never hidden?

    With the Custom Design upgrade, you could add this code to keep the menu open:

    .panel#menu-toggle-nav {
      display: block;
    }

    p.s. in future, please start a new thread for new questions so they're easier to spot, thanks!

You must log in to post.

About this Topic