Need help? Check out our Support site, then


SoundCloud audio stopped working

  1. I created links to SoundCloud files a few days ago and the audio was working on our blog pages. Now nothing happens. They're set to autoplay when the pages are accessed. Can you help with this? Thanks.

    The blog I need help with is tcfottawa.wordpress.com.

  2. panaghiotisadam
    Member

    Link to the blog in question please, and correct your username link: it links to a deleted blog.

  3. Username link fixed. (I used to have 2 blogs).

  4. Will you please post active links starting with http:// to the posts that the soundcloud audio player is not working in?

  5. panaghiotisadam
    Member

    I checked your parent pages only: the audio in the three pages you've used Soundcloud players does autoplay. So you're probably having a browser or connection issue. Start by clearing your browser's cache and cookies.

  6. Thank you panaghiotisadam. I had cleared my browser cache and cookies earlier, so maybe it's the connection.

    timethief: Here are the page links --
    http://tcfottawa.wordpress.com/
    http://tcfottawa.wordpress.com/welcome/about/
    http://tcfottawa.wordpress.com/monthly-sharing-circles/
    http://tcfottawa.wordpress.com/remembering-our-children/

    Thanks so much.

  7. Found the problem! I didn't realize SoundCloud required Flash and I had changed the Flash settings earlier this week.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic