Need help? Check out our Support site, then


Spacing issue in posts

  1. I'm wondering how to get my blog to stop backspacing my posts. For example, if I space once in between paragraphs, then when I publish it it automatically back spaces one so that there's no space in between paragraphs.

    I have to go through each time and double space in order for there to be one space in between paragraphs in the published post.

    I'm curious if there's a setting I can alter so that it will stop doing this. (The last email my blog sent to my followers was all jumbled with no spaces do to this issue).

    Thanks!

    The blog I need help with is rewrite26.wordpress.com.

  2. And the blog i need help with is actually beautforashes27.wordpress.com

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic