Need help? Check out our Support site, then


Spam articles & no format (screen settings)

  1. codenamejumper
    Member

    Good morning.
    1) On the 29th of january in my blog http://codenamejumper.wordpress.com/ there is a new article sent. The title is "29 January, 2013 14:51" with no tags. I never sent this article and it's not the first time has happened.
    2) In my blog I can't choose the format of a new article (image, video, text.....). There isn't this kind of choice in the screen settings. In other friends' blog it's available.
    Have a good a day! Ciao.

    The blog I need help with is codenamejumper.wordpress.com.

  2. 1) about this article, can you edit it to make it "Private" so that Staff can have a look at it without it appearing on your site? I've tagged this thread for Staff attention.

    2.) The "Enterprise" theme you are using doesn't appear to support "post formats". I assume that the theme your friend is using, if it is hosted on WordPress.com, does support them.

  3. Also concerning the rogue post on your site, make sure you are using security best practices. Here are some important tips as noted by timethief, another forum volunteer: http://en.forums.wordpress.com/topic/hacked-16?replies=6#post-962375

    Thanks to the new blue bar in the forums, you'll have to scroll up a little bit to see the beginning of her reply.

  4. Hi there,

    In regard to the spam post, since it was sent via email, I'd suggest you change your email password immediately to something difficult to guess. If someone was able to gain access to your email account, they could have sent out a mass email to your friends, and caught your secret post-by-email email address in that net.

    As Jennifer points out, not all themes support different Post Formats, so some themes will have only the standard and others will have more options to choose from.

    I hope that helps!

Topic Closed

This topic has been closed to new replies.

About this Topic