Need help? Check out our Support site, then


Sparkline doesn't seem to be working . . .

  1. My stats bar for today is moving up as the hits come, but my sparkline is not moving and hasn't all morning. :-( I miss it.

    The blog I need help with is cbwentworth.wordpress.com.

  2. Same problem today! :-( Only now it includes my bar graph. Likes and comments are coming through, but stats are not moving. It's been that way for about 2 hours.

  3. I believe that Staff are working on the site stats page so if this doesn't rectify soon you can contact them to report your issue. http://en.support.wordpress.com/contact/

  4. Okay. Good to know. Thanks for the info. :-)

  5. You're welcome. :)

  6. Okay . . . this is the third time this month something weird is going on with my sparkline. It's moving, but its not computing. Its been stuck on on "52" for the 48 hour average, which I know is totally off. That number only shows when when I'm pushing over 200 or 300 for more than a couple of days. Today I barely cracked 120, so there's no way that "site views per hour" can still be so high.

    Either the sparkline isn't working yet again, or my traffic isn't getting reported in my stats. This afternoon I noticed a huge slowdown in traffic and everything else on my blog . . . hardly any comments or movement after a very busy morning. Either something is up or I'm nuts, (and I'm fully willing to accept that).

    I've tried contacting support that last couple of times this has occurred, but no one has bothered to answer. Yes, I'm getting frustrated. :-(

  7. This morning it's even worse . . . My sparkline has been totally flat for the last 6 hours, yet 52 is still registering as my hourly average, (with only 8 total hits registering on my stats for the same time period). :-(

  8. Yay! My sparkline started working again! I don't know who or what fixed it, but thank you. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic