Need help? Check out our Support site, then


Spectrum theme not displaying properly

  1. Good evening,
    I have problems with the theme I use for my blog (Spectrum): few weeks ago it started not displaying properly he top part of the main area (the part over post/page title), it started being transparent causing some glitches with other elements of the page (see the search button).
    I've tryed to clear cache and cookies, changing browser, and search for preferences in the dashboard, but nothing changed.
    Have you ways to contact the theme designer and ask him to see if some element went crazy?

    Thank you so much,
    Fra S.M.O.G. from pimpmylinux.wordpress.com

    The blog I need help with is pimpmylinux.wordpress.com.

  2. Compare it with the one in here: http://spectrum-theme.com/
    You can clearly see that there is some background image not displaying correctly.

    Thank you again!

  3. a) Here's a screenshot of what I'm seeing:
    http://wpbtips.files.wordpress.com/2013/07/pimpmylinux.png
    Nothing out of the ordinary.

    b) Once a theme is adopted by WP and adapted for wordpress.com blogs, its original designer has nothing to do with the version we use: this version is maintained, updated, bugged, debugged etc by WP staff. So the right place to ask is here and only here.

  4. Hi justpi,
    Thanks for the answer.
    In your screenshot you can see the glitch I'm talking about: The part behind the "...sei stato ufficialmente pimpato!" is completely transparent, if you see the one in here http://spectrum-theme.com/ the part behind "Just another WordPress site" is not completely transparent.
    Until a few weeks ago in my blog it was in the same way as the preview site and then all of a sudden it changed.

    Any idea?

    Thank you!

  5. What you linked to is the version for self-hosted blogs. The wordpress.com version is this:
    http://spectrumdemo.wordpress.com/
    As you can see, it's like your blog.

    But I checked the current CSS of the theme and compared it with the version I had saved when the theme was launched, and you're right: the bg of the main column used to be a gradient from 0.5 opacity to fully opaque, and now it's a gradient from 0 opacity to fully opaque. WP updated the relevant CSS to a more up-to-date version, and I cannot tell if they changed the 0.5 to 0 deliberately while updating the CSS or if it was accidental. You cannot change it yourself (except if you had the Custom Design upgrade). The only thing you can do is point this out in the Themes forum, which is monitored by the WP theme team.

  6. Hi justpi,
    Thank you again for your time!
    I was sure something was changed.

    I'm going to do exactly as you suggested me to, I'll post in the themes forum.

    Thank you so much!

  7. Now this is odd because I know that there was a much earlier forum post about the transparency problem in Spectrum, but will see if I can find it and post it here.

  8. Here's the earlier thread, http://en.forums.wordpress.com/topic/blog-post-background?replies=21 and apparently the problem described there still exists, although it may not be the exact same problem as the OP's described.

    Hopefully we can get the attention of Theme Team to make an update to that previous post.

  9. Hello S.M.O.G.

    Thank you for reporting this issue. We are aware of it and are working on a fix. I will let you know as soon as it is resolved. Let us know if you have any other questions.

    Thanks!

  10. Thank you so much! :)

    I'll be waiting...

  11. @blankthemes: "Working"? As I said in my previous reply, all you have to do is turn the 0 to 0.5 in this rule:

    #main {
        background: linear-gradient(to bottom, rgba(255, 255, 255, 0) [ETC]
  12. @justpi- Thank you for posting that. It's great for the folk that have the Custom Design upgrade and can play in the CSS pool. Nevertheless, the transparency problem I linked to above is long-standing and does need to be fixed, but apparently according to other people's time schedule.

    Can we please stay on-topic?

  13. Jen, I didn't post the above for users who have the upgrade, I posted it for staff. As I explained in my July 10 reply, the top of the main column on Spectrum used to be semi-transparent, and WP turned it to fully transparent. That's the whole issue, and staff don't have to "work" on it: they simply have to change one number in the CSS of the theme.

    As for staying on topic, I didn't see anyone suggest this when TT started her absurd accusations.

Topic Closed

This topic has been closed to new replies.

About this Topic