Need help? Check out our Support site, then


Spellcheck

  1. After I use Spellcheck: it doesn't go away, the haze kind of thing remains
    over my post even after I click on each word. Can't find any relevant in SEARCH.

    So far I'v clicked on ABC button again --it just starts up again;
    click on HTML version to get rid of it, but that doesn't always work:
    How to turn off Spellcheck?
    Is there an "off" button my Dashboard is missing?
    Can I publish with Spellcheck still on?

    Dictionary: seems antiquated -very common words are missing/considered
    "mispelled" --Spellcheck doesn't recognize two-word city names,
    common Internet words, i.e., blog --blogging --google, many others.
    Will WP be up-dating dictionary?
    Or adding: "add to dictionary" to make it custom, like in WORD?

    If it matters I'm on: winXP/IE6

    Thanks

  2. Please try waiting for the page to load completely before you click the proofreading (spellchecking) icon.

    You can go to Users > Personal Settings on your dashboard and change settings under "Proofreading". You can add phrases to "Ignored Phrases" if you don't want them checked.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.