Need help? Check out our Support site, then


splendid doesn't work.

  1. diarrheasodapop
    Member

    I have sticky posts and I've added pages to the showcase...the slider isn't working.

    The "in recent news" section doesn't show up at all. If I need to set that part up, I don't see how to toggle it.

    If I set a Featured Image within a post, it just doubles the image at its full size.

    Either this theme is an absolute mess, or I just have really bad luck.

    Have a look: http://www.anewlow.net

    The blog I need help with is anewlow.net.

  2. Themes Staff monitor threads in the Themes Forum and respond to them. I have flagged this thread so it will be moved into that forum for you.

  3. Please take note off this:

    there’s a showcase page template (pictured in the screenshot above) that includes a featured slider for sticky posts
    http://theme.wordpress.com/themes/splendio/

  4. diarrheasodapop
    Member

    Timethief, I created a new thread because I misspelled the name of the theme in the subject and found no way to edit the post. I didn't want my issue overlooked on account of an auto-correct error.

    In the other thread I'd made it clear that I discovered the showcase page template, but that does nothing to fix the featured slider issue.

    As for the link you provided...I guess that confuses the issue further. So, the Splendio theme requires even bigger featured images? As of right now, they're just duplicating the image already in place and stacking that above it, cluttering up my home page...how will making it even bigger fix this?

  5. What I wanted yout to notice was this.

    justpi
    Member
    Feb 10, 2012, 11:42 AM
    That's obviously a mistake that needs to be fixed by the theme team. Note that it only happens on static pages: posts behave as they should.

    That thread has been flagged for Staff help.

  6. And what exactly is "the featured slider issue"? Did you turn any posts to stickies?

  7. diarrheasodapop
    Member

    Justpi, as stated in the first sentence of my initial post, yes.

  8. I asked because when I checked your blog you hadn't set the showcase page as your front. We're not obliged to search all your pages to see if you've turned some other page to the showcase template. But your response made me more curious, so I found your showcase page. The slider is working. If the issue is that it displays no images, you need to set a featured image to each sticky post. (Don't tell me you've tried it: try it again!)

  9. Hi diarrheasodapop,

    The issue with the duplicate images has been fixed. That was a bug in the theme.

    I see that you've marked two posts as sticky and have created a page called "Home" that uses the Showcase template. There are a few more steps you need to take to get the template working on your site:

    1. In your Dashboard, go to Settings > Reading
    2. Under the "Front Page Displays" section, select "A static page". Then from the drop-down box, select that "Home" page you created that's using the Showcase template. Pick another page to serve as your blog page.
    3. Save your changes and view your site. You should now see the Showcase template as your Home page, and the slider should be active.

    Let me know how this works for you.

    If you'd like images to appear in the slider with your posts, you can add featured images to your sticky posts. The featured images must be at least 180 pixels wide.

  10. diarrheasodapop
    Member

    michiecat, thank you. I haven't take all of your steps yet (in a bit of a hurry at the moment), but I just added a featured image (180 pixels +) and it still doesn't show up in the slider and it made a little cluttered mess of the post itself on the main page...any fixes for that?

  11. philiparthurmoore
    Member

    Hi diarrheasodapop. I just looked at http://anewlow.net/ and you're now using Mystique. If you go back to Splendio let us know and we'll take another look. Cheers.

Topic Closed

This topic has been closed to new replies.

About this Topic