Need help? Check out our Support site, then


Spurious horizontal lines across images

  1. Some, but not most, of my images display with spurious horizontal lines across them. See blog http://mythingschange.wordpress.com/

    Any thoughts?

    The blog I need help with is mythingschange.wordpress.com.

  2. That's strange. I'll tag this thread for Staff. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. I'm seeing this on one image only, and it's highly unlikely that WP did it. The line is present on the file you uploaded:
    http://mythingschange.files.wordpress.com/2013/11/imgp3635.jpg

  4. I see that too and it puzzled me.

  5. The lines do not exist on the file on my pc. There are other images - see the 3 horizontal lines on http://mythingschange.wordpress.com/#jp-carousel-1401
    See also http://mythingschange.wordpress.com/#jp-carousel-1364 and http://mythingschange.wordpress.com/#jp-carousel-1354

  6. Further information:
    If I upload the same image file several times, I get different results each time. See the following

    http://mythingschange.files.wordpress.com/2013/12/imgp3635-copy.jpg
    http://mythingschange.files.wordpress.com/2013/12/imgp3635-copy1.jpg
    http://mythingschange.files.wordpress.com/2013/12/imgp3635-copy2.jpg

    The last image actually looks error free!

  7. You are right. I see that now too. Note that I tagged this thread for Staff assistance. Please subscribe to it so you are notified when they respond.

  8. I took a look and everything is working properly now. Did you encounter this issue with other images too?

  9. Re everything is working properly now, if I click on the links above, for example http://mythingschange.files.wordpress.com/2013/12/imgp3635-copy1.jpg the corruption (top right) is still there.

    I have also just done some re-tests on the files above. There is still hit and miss corruption. See the following newly newly loaded files.

    http://mythingschange.files.wordpress.com/2013/12/imgp3635-copy3.jpg seems OK
    http://mythingschange.files.wordpress.com/2013/12/imgp3635-copy4.jpg seems OK

    http://mythingschange.files.wordpress.com/2013/12/imgp3670.jpg is corrupt in bottom right
    http://mythingschange.files.wordpress.com/2013/12/imgp36701.jpg seems OK
    http://mythingschange.files.wordpress.com/2013/12/imgp36702.jpg is corrupted differently in bottom right corner.

    In answer to the question, I can't see corruption on other loaded files.

  10. To clarify, by 're-tests' I mean new uploads.

  11. I've just reported this issue to our developers to look at. I'll contact you once I know more.

    Thank you for your patience.

  12. Could you please run a few more tests? Could you please upload the images from a different Internet connection? and perhaps also a few images? Preferably from various sources, like from the web, your camera, and maybe even your phone.

    Thank you.

  13. I've done repeated uploads of an image from a different camera. See StIves images such as
    http://mythingschange.files.wordpress.com/2013/12/stives2215.jpg
    http://mythingschange.files.wordpress.com/2013/12/stives2225.jpg
    http://mythingschange.files.wordpress.com/2013/12/stives2227.jpg

    I've also tried uploading my pictures to my Picasa site and then transferring them to WordPress. This seems to work ok although I did get one error in the transfer from Picasa to WP which I haven't been able to repeat. See
    http://mythingschange.files.wordpress.com/2013/12/imgp38001.jpg

    I am unable to transfer pictures from a phone and I don't have access to another internet connection. I did some test uploads from an iPad to WP and couldn't generate any errors.

    Doing a byte comparison of the files I have uploaded to WP (having downloaded them back to my PC) I can see that the corrupt files are different sizes to the non-corrupt files.

    As a workaround I will work via Picasa and hope for more reliable transfers into WP.

    Thanks for your help.

  14. Was the image corrupt on Picasa or just on WordPress after the import? How was the import from Picasa to WP performed?

    Have you also tried uploading from a different internet connection to see if that resolves the issue?

  15. I have never had a corruption of a file uploaded to Picasa, and I have uploaded many hundreds.
    The imports from Picasa to WP were done by right-clicking the Picasa image and selecting copy-image-URL. I pasted this into the WP uploader and changed the size parameter in the URL link (eg s700) to s0, before hitting the upload button. (Technique found on Internet!). Other than the isolated case mentioned, I have not had any problems so far with loading into WP from Picasa.
    As it turns out, a workflow of loading images into Picasa and from there into WP is probably my ideal method of working, as I can load a group of images onto my Picasa site and incorporate selected ones into my WP blog. This is how I worked when I used Blogger before moving to WP.

    For this reason I am content to let this issue lapse as 'unknown cause, no other users have reported a similar problem!" should you wish. However I am more than happy to assist further if desired.

    I am not able to access another internet connection for uploading images.

    Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.