Need help? Check out our Support site, then


Start page doesn't work

  1. Why doesn't the start page with "reader" "notification" ecc work? When I log in I can't see what's on my reader and all of the other stuff. When I click on reader or any else option it just doesn't show anything. It's the same problem from different computers but I get this problem only with my accounts "mbneve" e "blumammu" which are currently moved under "mmuworld" which works but for see the blogs follow with the other two accounts I need to log in with the other two. I hope I explained myself and get help soon. I tried waiting for a while to be sure it's not just a passing problem but it's been a week now. Waiting for your help.
    Thank you very much!
    Marilyn
    Blog url: http://rapunzelmammu.wordpress.com/

  2. solidgoldcreativity
    Member

    I agree. My reader doesn't work either. It just shows an account page, asking me to update details and then shows me US-only options. The reader feature just doesn't work for me.

  3. Hi, please try these browser troubleshooting tips. http://en.support.wordpress.com/browser-issues/

    If you are running an outdated browser, you can update here http://browsehappy.com

    Do be aware that support for IE8 is going away when MS brings out Win8 and IE10 shortly. If you are using Windohs XP, you'll need to upgrade to FireFox or Chrome.

  4. I am in the same situation, nothing in my tabs. I didn't change anything, it just stopped working all of a sudden.

  5. I just did the recommended steps above, still does not work. Tried on two different browers. I wish someone at WordPress.com would take a look at this for us. It's got to be something with their system. If I can't see the reader, I can't really use wordpress very well. Please help! Thanks!

  6. I've tagged this for Staff help. Please be patient while they get back to you

  7. Also it would be great if you'd mention what browser you've tried

  8. Hi, I have tried internet explorer as well as mozilla. Thanks!!!!

  9. There's an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  10. @tt, this is not an issue creating post but reading posts from in the WordPress.com homepage. The tabs in the WordPress.com homepage appear blank to the other people who have posted in this thread.

  11. I apologize for missing that boat.
    Hopefully the browser tips will help.

Topic Closed

This topic has been closed to new replies.

About this Topic