Need help? Check out our Support site, then


static page

  1. remarkableblackbird
    Member

    Hi there I have a static page that lists "home" "about" "contact us" and "101" I want to add another one that lists "links" but I cant seem to make it work. I have searched a lot for the way to make it static just like the others but to no avail. any help?

    The blog I need help with is remarkableblackbird.wordpress.com.

  2. All Pages we blogger create are static pages.
    http://en.support.wordpress.com/pages/

    I suggest you got to > Dashboard > Pages > All Pages and hover over the Page then click "edit" and check the page visibility settings in the Publish module.
    edit pages screen http://en.support.wordpress.com/pages/edit-pages-screen/

    Troubleshooting – My Pages aren’t appearing
    They must be public pages – not private.
    Public – The page will be visible to everyone.
    Protected – The page is protected with a password you set. Only people who have the password can view a protected page.
    Private – Pages are only visible to blog Editors and Administrators. Private pages are not visible in Reader, feeds, or in any search. A page can be private without being password protected.

Topic Closed

This topic has been closed to new replies.

About this Topic