Need help? Check out our Support site, then


statistics not displaying correctly

  1. undelirioalgiorno
    Member

    Hi,
    after the intervention on wrong statistics I have a second problem.
    I have two sites with a similar name: undelirioalgiorno.wordpress. com and undelirioalgiorno.com
    Before your intervention on the first site, I had more or less 10 visits/day on the first site and around 1 or 2 in the second one.
    Now the situation is inverted: 10 in the second and 1 or 2 in the first. I do think there is another problem somewhere.

    The blog I need help with is undelirioalgiorno.wordpress.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Hi @undelirioalgiorno,

    I've checked out the stats on both of your blogs, and I'm not sure I see a clear pattern that would point to a potential bug. Have you recently changed how you publicize your posts (what links you share)?

    Best,

    Jeremey

  4. Can anyone help me? I upgraded the Internet explorer as prompted by WordPress, now my stats won't load. I really rely on the views by country but can see very limited information now and some pages are blank. I tried deleting cookies but no good. Been like this for a week now. Can't seem to find ananswer

  5. @AGypsie'sWife - what version of Internet Explorer are you using?

  6. Also adding to what @jeremeylduvall asked I would like to add that if you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    And, if you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  7. I'm no good at the technology. I'm sure it asked me to upgrade to IE11. I just clicked and did. I'll try to check now and get back.

  8. Thanks for hanging in there and giving upgrading a go. Please do let us know how you make out.

  9. Yep, just checked, definitely Internet Explorer11.

  10. Thanks for that. Have you tried again to see if your issue has been resolved by upgrading the browser version?

  11. I did upgrade to IE11, as suggested by WordPress and that's when my problem started. I'm sorry to be a pain, but I am not savvy enough to know what to do. Should I back down to IE 10, where I had no problems? I would have no idea to do that btw.

  12. Please hang in there and Staff will assist you. I tagged the thread for a follow-up.

  13. thank you so much. I rely on the stats to se where I'm going

  14. Hi @AGypsie'sWife - Just to confirm, you aren't in compatibility mode correct? @timethief provided some directions to disable that here:

    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Is the page actively loading and you're seeing a spinning wheel (like this) or is the page not loading at all?

    Can you make sure javascript is enabled in your IE browser? Instructions on doing that can be found here:

    http://support.microsoft.com/gp/howtoscript

  15. It sees to be running Java version 6, update 15. I don't know what compatibility mode is, I haven't changed anything on the computer except to update to Version 11 of Internet Explorer - that may be a co-incidence but it's when the problems started. I am getting some stats on the page, like views per day, and referred links, but the rest isn't loading, so I can only see view, not visitors and no country stats. The spinning wheel is there and just keeps spinning! I really appreciate your help here - the stats page is so, so useful to me! Thanks!

  16. Hi, it's getting worse! Now I can't see anything at all for 'yesterday' only 'today'. Is anyone able to help? The Reader is blank and all I get is the spinning wheel! I rely on the stats to see who's reading and to direct my blog accordingly! When I get good results it really encourages me to keep going! Please Help!

  17. I'm coming in late to this, but this used to happen when your Flash was outdated.

  18. I don't know what flash is.... I'm a bit hopeless, I know. All I want to do is write and see where my writing takes me. I chose wordpress, as a platform because it seemed the most friendly for a person who is not technologically savvy. WordPress had all the support and tutorials I needed to be set up and I have been so pleased with my progress. Now though, I am stuck. Having placed my blog with wordpress, I so want to continue. But! I need the stats and can't understand how to make them work in the way that they did when I first started a couple of months ago. I just wish I could sort this out.

  19. ok. Found out what flash was. Downloaded latest version. Restarted. Got rid of an unwelcome ad-on. Still got the spinning wheel. Still got restricted stats. Oh please help WordPress!

  20. Reader is blank, the display on my page has gone weird and the 'Like' button is loading loading loading. Despair.

  21. Hi @AGypsie'sWife,

    I'm sorry you're still having trouble. So, it sounds like you're running Java version 6 according to your previous message. Can you try downloading and installing Java 7 (latest version) by visiting the page here:

    https://java.com/en/download/ie_manual.jsp

    When you visit that link, you should see a message detecting your current version and telling you whether or not you should download the latest version. If you have any questions, please take a screenshot and add it to your Media Library.

  22. Hello, done as you suggested and am now running Java 7. Have restarted but, sadly, nothing has changed. Still only seeing a very limited version of stats and still got the spinning wheel. WordPress is so great and the tutorials are brilliant. It took me ages to set my blog up and get going but it's made a big difference to my life. Wish I could sort this out though!

  23. Hi @AGypsie'sWife,

    I've tested this in IE11 on my side, and everything seems to be working fine with the Site Stats page. Can you please navigate to Tools in your top menu bar and make sure "Compatibility View" is unchecked?

  24. Thank you!!!!!! Got it at last, sorry it took me so long to get the point, took me about 10 minutes to find 'tools'. Am one happy bunny now!

  25. Great! Glad we could get this resolved. Let me know if you have any additional questions!

    Cheers,

    Jeremey

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.