Need help? Check out our Support site, then


Stats graph has cleared?

  1. Hi guys,

    Has anyone else noticed their stats graph has been cleared?

    It was ok yesterday, but when I logged on today there is no data in it. The graph is still there, just empty.

    All the other stats below after I click "View all" seem to be ok though.

    Thanks in advance.

    Mark

    The blog I need help with is markthinks.net.

  2. Hi guys,

    I haven't had any responses from anyone so I have created a page to show you the problem.

    Please click here to go to a page on my blog.

    Thanks

    M

  3. I'm having the same issue today.

  4. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  5. P.S. I'm not experiencing any trouble viewing stats on my blogs using FF16.

  6. I have exactly the same thing since a Google Chrome update sometime last week. I think this must be a Chrome bug

  7. I agree!

    I have been quite busy with work, so I haven't had a chance to reply to this topic properly, but I will do soon! :-)

  8. bom galéra to aqui pra divulgar mais ainda

  9. My Chrome version is:

    Version 23.0.1271.64 m
    Google Chrome is up to date.

    If this helps

  10. Oh by the way, Timethief, I did everything you suggested in your post above and it didn't work.

  11. I too am using Chrome 23.0.1271.64 m, the latest stable release. It hasn't worked for the last few releases

  12. Can this be flagged as a support issue please? It's starting to get frustrating!

  13. I haven't done so myself because I don't know whether it is a WordPress issue (not following standards) which should be raised here or a Chrome bug (WordPress follows standards but Chrome displays it incorrectly) which would have to be raised against Google Chrome.

  14. I too am having this issue, however I have the Beta/Dev version of Chrome on a different machine and the stats bar displays fine on that.

  15. Hey guys look towards the end of this thread:

    http://en.forums.wordpress.com/topic/why-are-there-no-bars-in-my-stats-window?

    There's a fix.

Topic Closed

This topic has been closed to new replies.

About this Topic