Need help? Check out our Support site, then


Stats not displaying properly

  1. historywithatwist
    Member

    My stat page is not working properly. ALl my daily data has disappeared and seems to have been piled into one great block for one particular day. Can anyone help?

    The blog I need help with is historywithatwist.wordpress.com.

  2. That's very odd. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. historywithatwist
    Member

    Thanks so much for you great advice. I'll follow your instructions and see how things work out. Really appreciate your help :)

  4. You're welcome and best wishes with rectifying your stats display.

Topic Closed

This topic has been closed to new replies.

About this Topic