Need help? Check out our Support site, then


Stats page does not display correctly?

  1. My stats page does not display correctly, I've already cleared my cache. "Most viewed pages" and "clicks" have disappeared. Please help. Thanks - - Scott McKinney (scottmac56)
    Blog url: http://namebrandketchup.wordpress.com/

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. Well, I'm using Chrome which is on the good kids' list. I found that everything I want to see is still on the stats page, just way down at the bottom in one long column rather than side by side in two columns. Is there a way to get the two column alignment back? Or is this just the new order now? Thanks - - scottmac56

  4. Would you please take a screenshot of what you see and upload it via Media -> Add New in your blog's Dashboard so we can take a look?

    Please take a screenshot of the entire browser.

    http://en.support.wordpress.com/make-a-screenshot/

  5. I'm not scottmac56, but I'm having the exact same problem (as was someone else in the other thread I posted) - all the stats below the bar chart are left-aligned into one big tall column. It doesn't look intentional because there's a giant yawning column-sized gap on the right.

    Screenshot:

    http://motownjunkies.files.wordpress.com/2012/11/weirdstats.jpg

  6. @nixonradio
    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  7. If I'm not successful doing what...?

  8. Doing what I posted above.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  9. Oh, right. Thanks. Yes, I've done all of that. No error messages. I'm on Firefox 16.

  10. Which Firefox 16?

  11. 16.0.2

  12. Thanks. This thread is flagged for Staff assistance. It's the weekend so be patient while waiting.

  13. No worries, it's VERY low priority! Just thought I'd add what information I had in case it helped others. :)

  14. Ah, you seem to be running at a rather low resolution, which is bumping those down to a single column.

    Can you increase your screen resolution? If not, try zooming out via the browser's View menu.

  15. No, I can't, this is my monitor's maximum resolution.

    "You'll have to zoom out" reminds me of the recent fiasco over the new post screen automatically reverting to a similar one-column layout, and makes me wonder if the stats screen has now been "helpfully changed" by the core team too? It was fine until yesterday, and the blank space on the right is big enough to accommodate a second column (trying to drag and drop from left to right shows there's plenty of room to spare, but the boxes immediately snap back to left align).

  16. I'm not saying that you have to, but I would appreciate it if you would please do that and let me know if it makes any improvement.

    If it does, we have something to work with as far as getting this fixed.

  17. Thanks macmanx, it's appreciated. I can't say what happens when you increase resolution because I'm at my dear old monitor's max right now (1024x768), but yes, zooming out returns the screen to a two-column layout.

  18. Wonderful, thanks!

    By any chance, do you have access to a computer with a higher resolution to check on that too? It's not entirely necessary, but if you have easy access, it would be great to know the result.

  19. On my 1920x1080 screen at work, it displays fine. However, on my home monitor and my netbook, it's forcing everything into one column.

    It really does appear that this is a similar issue to the previous problem with the dashboard (see link below) - that turned out to be someone arbitrarily changing the minimum browser width to force a "helpful" resize, and was resolved when it was changed to 850px. I'm hoping this can be resolved in a similar fashion.

    http://en.forums.wordpress.com/topic/add-new-post-screen-stuck-as-1-column/page/3?replies=88#post-854701

  20. Ok, I'm going to pass this up the line and see if I can get more eyes on it.

    Please hang in there!

  21. I have the same problem, everything is left aligned with a blank white screen on the right. I did add to this thread here http://en.forums.wordpress.com/topic/stats-page-left-aligning-everything-into-one-column?replies=18#post-1060808 but have not got very far.

  22. Ok, this was an intentional change for screen resolutions of 1024 and smaller.

    We're still working on getting it to look a bit nicer.

  23. Mine is all back to normal. I hope that's a fix, and not just a blip. Thanks very much if it's a fix, it's much appreciated.

  24. Yes, this is all fixed up now.

    Sorry for the trouble!

  25. Thank you macmanx. You get a gold star :)

  26. You're welcome!

  27. That's working for me too. Brilliant, cheers!

  28. You're welcome! :)

Topic Closed

This topic has been closed to new replies.

About this Topic