Need help? Check out our Support site, then


still no visual editor

  1. i don't have a choice of tabs to choose from. i don't see the box to uncheck the disable visual editor in my personal settings.
    so, i believe the problem is with my desktop computer. i have seen and done what the support page recommends... reload page, clear cookies & cache from the beginning of time! and uninstall flash. and i still do not have the visual editor. nor do i in other browsers on my desktop. however, i do see it on my laptop. so...
    any ideas on where to look or what settings to change? i know it's more a computer issue, but thought i'd check here... since it's specific to wordpress.com.
    i did do a restore to a few days ago as well. no change.
    my desktop is running the current version of chrome.
    i have an imac mid-2007, 10.7.5
    my laptop is still on snow leopard, as i have not upgraded that. current version of chrome and working perfectly :)
    thanks in advance!

    The blog I need help with is theblueabbey.com.

  2. ok. strange!
    i had tried to check the use https under the users/settings menu.
    couldn't do it because it said i couldn't use the same pw twice. (i wasn't trying to change my pw from there though)
    so, i went to my dash and under screen options, saw the https option there (which i did not see/notice before)
    so i clicked it.
    my visual editor is back.
    ??? but no complaints!

Topic Closed

This topic has been closed to new replies.

About this Topic