Need help? Check out our Support site, then


Still seeing a certificate not valid error

  1. It's now been a week and I still cannot view my blog from the app.
    WP.org are telling us to post in here.
    When will this be fixed?

    The blog I need help with is bizzimummy.com.

  2. Hello there,
    Please post the URL of your site and I'll tag this for staff attention.
    Please subscribe to this thread so you'll know when they assist you.
    Staff is backlogged and works through threads in chronological order.
    The best thing to do is be patient, and know that they'll take care of you as soon as they are able.

    Have a good day! =)

  3. It http://bizzimummy.com
    It only occurs on the app when i click view site. I can still view from a web browser

  4. You know that if you type a domain-mapped URL with an https prefix (such as https://bizzimummy.com/) you will get a certificate error. This is a side-effect of providing https to the dashboard.

    Since there is no advantage in using the https URL for a public read-only site, just use the http URL (http://bizzimummy.com/).

  5. tandava
    My site is fine using a web browser.
    The problem is with the WP app and when I click on view site I get the error, how do u change the https in the app please?

  6. Sorry I don't know, I don't use the app. maybe someone else can help

  7. Our mobile developers are aware of this issue and are trying to figure out what is happening. This appears to be happening to users who are running the WordPress app version 4.0 on an iPhone or iPad, and is also affecting some Android users.

    They are working to resolve this as quickly as possible, and in the meantime we appreciate your patience.

    Please also see http://en.forums.wordpress.com/topic/certificate-errors-in-wordpress-mobile-app?replies=1

  8. Any indication on when it will be fixed?

  9. They are still looking into this issue and have not resolved it yet. Please keep an eye on the sticky note for any updates.

  10. I'm experiencing this Certificate message on my blog when selecting "Recent Posts" right-side widget. Using theme twenty-ten.

    I access my blog through my laptop (not using mobile device) - I just submitted a new thread on this in the forum section http://en.forums.wordpress.com/topic/there-is-a-problem-with-this-websites-security-certificate-this-is-popping-up?replies=1

    This is a way to loose viewers. http://www.oilpastelsbymary.com

  11. Hi Mary, I was happy to read on your other forum thread that you are seeing your blog without error now. Please let us know if you have further questions.

  12. We believe this issue has been fixed. Could you please try again and let me know if it's working for you now? You may need to force quit the app and fire it up again.

  13. I had to delete the app and reinstall for it to work properly but now ok

  14. Thanks for the update. I'm glad you worked it out. :)

Topic Closed

This topic has been closed to new replies.

About this Topic