Need help? Check out our Support site, then


stop email notifications for comments on other people's blogs

  1. Since last night I am receiving email notifications for comments on other people's posts (that I have commented on myself), and I have NEVER elected to receive email notifications. I went back to those blogs to see if there was an option for checking to receive emails at the bottom and there is NOT. I thought I had somehow inadvertently clicked something (but I hadn't). I also double checked my preferences to see if something had changed there, and no, as always, the boxes are marked to "never" receive email notifications. Nonetheless my email box is inundated with notifications. This has happened in the cases where I have commented on someone else's blog (if that helps to narrow down the problem). Please help! Thank you.

    The blog I need help with is lemonygregghead.wordpress.com.

  2. The link above talks about following blogs, not comment notifications.

    This began happening to me last night, and like above, I checked my settings, but could find no changes there. My difference is I can see the notify option on the blogs.

    Whether it is my own blog, or any others I comment on, the box is check marked automatically next to Notify me of follow-up comments via email. It used to be it was left unchecked, unless I chose to click on it. Once I discovered I could read replies to comments my Dashboard, I stopped clicking on that email notification.

    I guess this is becoming such overkill. I can easily just read new comments from my Dashboard, but now have that bright orange number pop up notifying me of direct replies, and now if I do not remember to click that box, I need to see them in my email account as well???

  3. This sounds like a bug. I'll mark it for staff to look at, please be patient. (I'm a volunteer, like raincoaster and most people who answer questions here).

  4. It´s happening to me too - please can someone stop them...it´s too much!

  5. It's all related. There are three or four threads on this issue on the front page.

  6. Thank you for the replies. I didn't realize they were related, raincoaster.

    I hope its a bug, but will just try to remember to uncheck that box any time I comment.

  7. Sadly, I think it's a bug and it won't do any good. The threads are flagged for staff, so hopefully they'll deal with this promptly.

  8. gardenfreshtomatoes
    Member

    Just had it happen to me, too...Posting here in so I know when it's resolved...

  9. It's happening to me as well, both on other people's blogs and my own. I'm getting two e-mails for every comment I get on my own blog - yikes!

  10. becomingcliche
    Member

    It now seems to be the default setting to subscribe to the comments of every blog we comment on. We can click and unsubscribe before we post the comment, but I keep forgetting to do so.

    If it's not a glitch and is simply a new default setting, I would love for it to be changed back. It's frustrating to have to unsubscribe every single time I comment, especially when I'm making a reply to my own post.

  11. @becomingcliche - I think you're right. There's a checkmark in the first box below the comment box. How bloody stupid!

    Sheesh. :(

  12. As I don't have the CSS upgrade (and currently wouldn't know how to use it if I did) I don't know if this is possible, but maybe there'd be a way to set it to 'unchecked' via CSS?

  13. It's happening to me also...:(:(

  14. me too. pissingme off.

  15. but when i left that comment here - that box is NOT checked.

    so why is it automatically checked on other blogs but not here?

  16. This isn't a blog: it's a forum. Different software.

  17. michaelcargill
    Member

    Burp!

  18. I'm confirming that what thebridingbunch posted above is the same thing I'm experiencing and appears it may even be site wide.

    Whether it is my own blog, or any others I comment on, the box is check marked automatically next to Notify me of follow-up comments via email. It used to be it was left unchecked, unless I chose to click on it.

    ARRRGgggggggghhhhhh!

  19. fogsmoviereviews
    Member

    It appears that they changed the default choice for "Notify me of follow-up comments via email" to checked. Which sucks. My blog has probably been flooding everyone's inbox who forgot to uncheck that option.

    I'm hoping that a fix is underway? That it will be restored to unchecked, and/or at least we'll have the option to choose the default setting for our own blogs?

  20. A suggestion for anyone interested, should this be permanent. If you go to your dashboard, scroll down to 'Settings' (on left side of page), click on 'Discussion' and scroll right down to the bottom of that page, you'll see 'Comment Form' and 'prompt' with a text field. Type in there a note to your commenters (for instance, that if they don't want to be notified of comments they should uncheck the option below the form.) Oh, and when you've entered the prompt into the field, don't forget to click the Save Changes button further down the Discussion settings page.

  21. smallhousebiggarden
    Member

    this also has been happening to me! I'm totally annoyed!
    to the wordpress staff: please uncheck that dang box next to "notify me of follow up comments via email" the default needs to be UNCHECKED as it was before!

  22. I unchecked the box and I'm STILL getting all replies to posts I've commented on. It started last night and it's driving me around the bend. My inbox is flooded!!

  23. Thank you, absurdoldbird, for this suggestion. I put a note on my blog.

  24. i thought I was unique; glad to see that I'm not. Please fix this already!!!!!!!

  25. I'm hoping this is a bug triggered by other changes being made in the background. But, yes, please add one more voice to the chorus asking the default be restored to unchecked!

    I can't imagine what this must be like for bloggers who get hundreds of comments—or for the people who comment on their blogs!

  26. Oh this is BAD.

  27. tearoomdelights
    Member

    Me too, another blogger getting comments I haven't requested. Hope it can be fixed soon.

  28. Thanks Absurdoldbird for your suggestion. I can imagine how frustrating it is to be flooded with all those emails. Hope the default setting is changed soon.

  29. And another one! I'm spending half my time unchecking the stupid thing. Between this and the loss of the topics page..... GRRRRRRRRRRRRRRRRR

125

Topic Closed

This topic has been closed to new replies.

About this Topic