Need help? Check out our Support site, then


Strange appearance of most-recent post

  1. Re: http://playamart.wordpress.com/2012/08/19/weekly-image-of-life-summertime-blast/

    Hi from a slow-connection in Ecuador!

    Until the last post, I have used Chrome. Chrome shockwave has been crashing so I switched to Firefox with zero problems for internet needs. Yesterday I worked on a post, all seemed great. I published it and did not catch that the left sidebar was absent. Today I noted that the comments are all in a strange black box format at the bottom with white font, and the sidebar is basically 'swimming' at the bottom of the page. I checked it in Chrome and it's the same way. I checked several other posts and they seem normal. I'm assuming that the problem happened because of Firefox and slow connections. I also had trouble signing into Yahoo - it didn't say 'wrong password,' it just kept bouncing back to the sign-in window.

    So now I am in town using slightly-faster internet, and I cannot figure out how to fix the problem.
    I am heading to a museum for a few hours and will return later and try a few 'test' posts to see what happens.

    Thanks for looking at the problem.

    Lisa/Z Jama Ecuador
    Blog url: http://zeebradesigns.wordpress.com/

  2. When it comes to sidebars falling below the posts the causes are usually two in number (1) copying and pasting content and (2) importing content.
    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please do this
    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.” Then make a minor inconsequentional edit to your latest post like adding a peiod and removing it and click "update". http://en.support.wordpress.com/visual-editor/#pasting-text

    If that does not work then for more troubleshooting see > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  3. thanks,amiga. i went through the steps and nothing changed. i am not one to copy and paste very often, though i do copy and past the links to other blogs in the link box.. i select 'paste in plain text' when the prompt option is there.

    closely looking at the post in the edit format, i think i see the problem. i uploaded and inserted a string of photos, and each one gets a bit smaller beneath the one above... i added captions to most of them, but i think they are all 'linked' together.

    rather than exhaust myself and redo the entire post, i think i'll leave it to remind me to never do that again!

    thank you so much for your prompt reply and help.

    lisa/z

  4. Ah, you have an unclosed size tag somewhere then.

    Confirm you selected “ ___ WordPress should correct invalidly nested XHTML automatically”? Once you do that, go in and edit the post, changing anything at all. A period to a comma, anything. Then Update the post. That will force that setting to take affect.

Topic Closed

This topic has been closed to new replies.

About this Topic