Need help? Check out our Support site, then


strange warning : The Google Maps API server rejected your request

  1. since wednesday I get the next warning when I trie to edit or post a blogpost :

    The Google Maps API server rejected your request because you do not have permission to use this service over SSL.

    the blog adres is http://ariedejonge.wordpress.com ( it's in Dutch )
    on 1 page ( http://ariedejonge.wordpress.com/linux ) I have a Google map, but it is there for months, so I guess that can't be the problem.

    The blog I need help with is ariedejonge.wordpress.com.

  2. This should be resolved now. If you're still having trouble with this can you contact Support? Thanks!
    http://en.support.wordpress.com/contact/

  3. Add me to that list. I have been getting that odd message too, so I just click Ok and I get taken to the page that I want.

    However, I know that something is wrong.

  4. Add me to that list. I have been getting that odd message too, so I just click Ok and I get taken to the page that I want.

    However, I know that something is wrong.

    -LK

  5. Something is odd. This is the second time in a short while that my post came out doubled.

    -LK

  6. yesterday i got that warning when editing a page,probably because it had the post location map in that page.
    Today the maps of the post location has disappeared. There is no post location map in any post when i edit it. When i go to the Geotagging settings location the google map box it shows is grey and there is no map showing.
    This system has Fedora 10 linux kernel version 2.6.27.12-170.2.5.fc10.i686
    , firefox-3.0.13-1.fc10.i386 . It worked before yesterday

  7. The problem is over.

    But now there is an other small problem, I don't if it's related to it. After logging out from my blog I go to http://wordpress.com instead of my blog.

    It's not a big problem, but I find it strange

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.