Need help? Check out our Support site, then


Sub-Menu Not Working

  1. Hello,

    I'm having trouble figuring out how to get sub-menus on my site, http://www.PhilShepard.com. This is a custom theme, but I did not create it. I had a web developer create it for me. I'll state up front that I have very basic HTML skills. I've tried the usual stuff for creating a sub-menu like going into edit page and naming a parent and also I've tried setting it up under the appearance - menu section by dragging the page to the slight right of the parent page. Neither of those work. When I do that it just puts the child page on the main menu bar as if it was a parent itself. I'm sure it has something to do with my theme being custom. I understand how to access the site in an FTP client and I can edit the code of any file if I'm given the code that needs to be edited. I'm sure it's an easy fix, I just don't have the HTML knowledge. Can anyone help?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Sorry, this belongs on the .org site. Disregard. I moved it to: http://wordpress.org/support/topic/sub-menu-not-working

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 3 years ago by virtuallycharleston
  • This topic has 3 posts
  • 2 posters
  • Latest reply from virtuallycharleston
  • This topic is not a support question
  • RSS feed for this topic